ServerProject - Panel is back up โ€“ Incident details

Panel is back up

Resolved
Major outage
Started 1 day agoLasted 14 minutes

Affected

Websites

Major outage from 7:25 PM to 7:38 PM

Panel

Major outage from 7:25 PM to 7:38 PM

Updates
  • Resolved
    UTC
    Resolved
    Panel is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    UTC
    Investigating
    Panel is down at the moment. This incident was automatically created by monitoring.