ServerProject - Main page is back up – Incident details
All systems operational
Main page is back up
Resolved
Major outage
Started 1 day ago26.07.2026Lasted 5 minutes26.07.202619:3319:38UTC
Affected
Websites
Major outage from 7:33 PM to 7:38 PM
Main page
Major outage from 7:33 PM to 7:38 PM
Updates
Resolved
UTC
Resolved
UTC
🇺🇸 Main page is back up. This incident was automatically resolved.
🇵🇱 Main page wrócił do działania. Incydent został automatycznie rozwiązany.
Investigating
UTC
Investigating
UTC
🇺🇸 Main page is down at the moment. This incident was automatically created and may be inaccurate.
🇵🇱 Main page nie działa w tej chwili. Ten incydent został automatycznie utworzony i może być nieprecyzyjny.