ServerProject - Notujemy problemy sieciowe – Incident details

Notujemy problemy sieciowe

Resolved
Degraded performance
Started 3 days agoLasted about 3 hours

Affected

Datacenters

Degraded performance from 1:10 PM to 4:35 PM

🇵🇱 Poland

Degraded performance from 1:10 PM to 4:35 PM

Updates
  • Postmortem
    UTC
    Postmortem

    Przyczyną problemów była awaria światłowodów u kilku operatorów.

  • Resolved
    UTC
    Resolved

    Problem został rozwiązany.

  • Update
    UTC
    Update

    Problem występuje głównie dla połączeń spoza Polski.

  • Investigating
    UTC
    Investigating

    Problem wystąpił po stronie naszego operatora (upstream). Na tę chwilę nie znamy czasu rozwiązania problemu (no ETA).